WP Marketing » Topic: Unalbe to show flash video http://wpmarketing.org/forum/topic/unalbe-to-show-flash-video Wordpress for Internet and Affiliate Marketing en-US Mon, 22 Aug 2011 00:26:37 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php hanadaddy on "Unalbe to show flash video" http://wpmarketing.org/forum/topic/unalbe-to-show-flash-video#post-81 Tue, 24 Nov 2009 15:39:22 +0000 hanadaddy 81@http://wpmarketing.org/forum/ <p><code>*Video:</code> It was removed in Hana Flv Player v2.4.2. Please upgrade again. </p> actionart on "Unalbe to show flash video" http://wpmarketing.org/forum/topic/unalbe-to-show-flash-video#post-80 Tue, 24 Nov 2009 11:05:10 +0000 actionart 80@http://wpmarketing.org/forum/ <p>Hi, thanks for your support. I've updated to the hanna flv version 2.4.1 and the error code (<strong>unalbe to show flash video</strong>) dissapeared but now the script showing in my header is <strong>*Video:</strong> </p> <p><a href="http://www.action-art-actuel.org/_fr/archives/2009/08/531">http://www.action-art-actuel.org/_fr/archives/2009/08/531</a></p> <p>Thanks </p> hanadaddy on "Unalbe to show flash video" http://wpmarketing.org/forum/topic/unalbe-to-show-flash-video#post-61 Tue, 10 Nov 2009 13:46:47 +0000 hanadaddy 61@http://wpmarketing.org/forum/ <p>hello actionart!</p> <p>Did you upgrade the hana flv player? "Unalbe to show flash video" error message was removed in the latest version. It was replaced with description attribute.</p> <p>It appears that your theme file is using <code>the_excerpt()</code> function to show text in the beginning of the page.<br /> <code>the_exceprt</code> function strips out the javascript and html tags including embed tags. And only the error message which was only for the browser without flash support remains to be shown. </p> <p>In the latest version (<a href='http://wpmarketing.org/wp-plugins/hana-flv-player/'>2.4.1</a>) , only the video 'description' attribute value is shown when called by <code>the_excerpt</code>. </p> <p>Please check out other topics related to <a href='http://wpmarketing.org/forum/tags/the_excerpt'>the_excerpt</a> for more info.</p> <p>Here is the portion of the html source of your site. This error message will not be showing if you update the plugin to the latest version.</p> <pre> &lt;div class="excerpt"&gt;&lt;p&gt;Esteban Nava Balvanera&lt;/p&gt; &lt;p&gt;Unalbe to show flash video&lt;/p&gt; &lt;/div&gt; </pre> actionart on "Unalbe to show flash video" http://wpmarketing.org/forum/topic/unalbe-to-show-flash-video#post-60 Tue, 10 Nov 2009 11:47:47 +0000 actionart 60@http://wpmarketing.org/forum/ <p>Hello,<br /> I'm new to wordpress, I have the 2.5.1 version and I'm using the Hana FLV player<br /> my videos are working perfectly on my web pages, however there is a code appearing in the header of my page <strong>Unalbe to show flash video</strong> (yes, with the wrong spelling) I can't find a way to remove this error message.</p> <p>The strange thing is that I have try the same procedure steps with 5 different pages, </p> <p>3 are showing an error code, even tough they are playing the videos.<br /> <a href="http://www.action-art-actuel.org/_fr/archives/2009/08/531" rel="nofollow">http://www.action-art-actuel.org/_fr/archives/2009/08/531</a><br /> <a href="http://www.action-art-actuel.org/_fr/archives/2009/08/530" rel="nofollow">http://www.action-art-actuel.org/_fr/archives/2009/08/530</a><br /> <a href="http://www.action-art-actuel.org/_fr/archives/2009/08/538" rel="nofollow">http://www.action-art-actuel.org/_fr/archives/2009/08/538</a></p> <p>and 2 of them are working perfectly without error messages<br /> <a href="http://www.action-art-actuel.org/_fr/archives/2009/09/566" rel="nofollow">http://www.action-art-actuel.org/_fr/archives/2009/09/566</a><br /> <a href="http://www.action-art-actuel.org/_fr/archives/2009/08/537" rel="nofollow">http://www.action-art-actuel.org/_fr/archives/2009/08/537</a></p> <p>How come this happens ? Tanks for your help support. </p>