WP Marketing » Topic: splash image not working http://wpmarketing.org/forum/topic/splash-image-not-working Wordpress for Internet and Affiliate Marketing en-US Mon, 01 Sep 2014 06:28:38 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php hanadaddy on "splash image not working" http://wpmarketing.org/forum/topic/splash-image-not-working#post-243 Mon, 08 Nov 2010 21:59:13 +0000 hanadaddy 243@http://wpmarketing.org/forum/ <p>Resolved option is located in the top, but I just updated as resolved. Thanks. </p> tabatsoy on "splash image not working" http://wpmarketing.org/forum/topic/splash-image-not-working#post-242 Mon, 08 Nov 2010 21:57:48 +0000 tabatsoy 242@http://wpmarketing.org/forum/ <p>I can't find the option for this post to be resolved. If you have time kindly make it solved or give me instructions.</p> <p>Thanks </p> tabatsoy on "splash image not working" http://wpmarketing.org/forum/topic/splash-image-not-working#post-241 Mon, 08 Nov 2010 21:56:24 +0000 tabatsoy 241@http://wpmarketing.org/forum/ <p>Hi Key Master,</p> <p>It worked great.</p> <p>Thank you, you're the best dad </p> hanadaddy on "splash image not working" http://wpmarketing.org/forum/topic/splash-image-not-working#post-240 Mon, 08 Nov 2010 21:51:25 +0000 hanadaddy 240@http://wpmarketing.org/forum/ <p>Hello again</p> <p>In the setting page, I specified that only player 2 and 3 (and 4) work with Splash image. In your example, you used player 1. Please try with 2 or 3. </p> <p>* splashimage: Only works with FlowPlayer and FLV player Maxi. When autoload is off, this splash image will be shown in the player. It only supports JPEG images.</p> <p>Here is a sample</p> <pre>[hana-flv-player video="http://josefbrandenburg.com/1.flv" width="640" height="480" description="30 Day Trial" player="2" autoload="true" autoplay="false" loop="false" autorewind="true" clickurl="http://thebodyyouwant.com/fill-out-this-form-now-to-get-your-30-day-trial-before-we-run-out-of-space" clicktarget="_self" splashimage="http://thebodyyouwant.com/josef.jpg" /]</pre> <p>Thank you </p> tabatsoy on "splash image not working" http://wpmarketing.org/forum/topic/splash-image-not-working#post-239 Mon, 08 Nov 2010 20:30:41 +0000 tabatsoy 239@http://wpmarketing.org/forum/ <p>Hi Key Master,</p> <p>Here is my shortcode : </p> <p>[hana-flv-player video="http://josefbrandenburg.com/1.flv" width="640" height="480" description="30 Day Trial" clickurl="http://thebodyyouwant.com/fill-out-this-form-now-to-get-your-30-day-trial-before-we-run-out-of-space" clicktarget="_self" player="1" autoplay="false" loop="false" autorewind="true" splashimage="http://thebodyyouwant.com/josef.jpg" /]</p> <p>It is still not working </p> hanadaddy on "splash image not working" http://wpmarketing.org/forum/topic/splash-image-not-working#post-238 Mon, 08 Nov 2010 09:39:36 +0000 hanadaddy 238@http://wpmarketing.org/forum/ <p>Hello</p> <p>I think there is double quote in the beginning of the splash image url. Please remove and try again.</p> <pre> [hana-flv-player ... splashimage='"http://yourwebsite.com/wp-content/plugins/hana-flv-player/splash.jpg' /] </pre> <p>If this is not the case, please let me know the exact short code that you used. </p> tabatsoy on "splash image not working" http://wpmarketing.org/forum/topic/splash-image-not-working#post-237 Mon, 08 Nov 2010 08:50:02 +0000 tabatsoy 237@http://wpmarketing.org/forum/ <p>Hi there,</p> <p>the splash image is not working.</p> <p>Website: <a href="http://thebodyyouwant.com">thebodyyouwant.com</a></p> <p>Wordpress version 3.0.1</p> <p>Hana Flv Player version 2.5 </p>