WP Marketing » Topic: Only Player 3 works http://wpmarketing.org/forum/topic/only-player-3-works Wordpress for Internet and Affiliate Marketing en-US Mon, 01 Sep 2014 04:48:44 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php volderette on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-121 Wed, 03 Feb 2010 05:05:56 +0000 volderette 121@http://wpmarketing.org/forum/ <p>Hi, i finally found the solution. It has something to do with my functions.php which is from this theme: <a href="http://code.google.com/p/wp-basis-theme/" rel="nofollow">http://code.google.com/p/wp-basis-theme/</a> Now ive deleted the content of functions.php it works like charm.<br /> Thanks for your fast support! Keep up the good work!</p> <p>volderette </p> hanadaddy on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-120 Tue, 02 Feb 2010 16:58:24 +0000 hanadaddy 120@http://wpmarketing.org/forum/ <p>Hi, There is nothing wrong with the short code.</p> <p>When I checked your web page's source code, I noticed there aren't any javascript tag showing. Javascript tag is used to show Flash player, so they are absolutely required.</p> <p>As I remember, some security plugin remove javascript tag from the post content. That's why I suspected you may have such plugin turned on. </p> <p>Why don't you set up a new wordpress in a separate folder and try out Hana Flv Player ? That will confirm if my assumption is correct or not.</p> <p>Here is the HTML source code of your page</p> <pre> &lt;html&gt; &lt;head&gt; &lt;meta name='robots' content='noindex,nofollow' /&gt; &lt;link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pixel2motion.de/wordpress/xmlrpc.php?rsd" /&gt; &lt;link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pixel2motion.de/wordpress/wp-includes/wlwmanifest.xml" /&gt; &lt;link rel='index' title='Pixel2Motion' href='http://www.pixel2motion.de/wordpress' /&gt; &lt;link rel='start' title='Die Entdeckung der Currywurst // DVD-Authoring // Kunde: Legend Home Entertainment // Januar 2010' href='http://www.pixel2motion.de/wordpress/feature-1' /&gt; &lt;link rel='prev' title='asdf' href='http://www.pixel2motion.de/wordpress/asdf' /&gt; &lt;link rel='next' title='asdf' href='http://www.pixel2motion.de/wordpress/asdf-2' /&gt; &lt;meta name="generator" content="WordPress 2.9.1" /&gt; &lt;link rel='canonical' href='http://www.pixel2motion.de/wordpress/sdafsdaf' /&gt; &lt;/head&gt; &lt;body&gt; &lt;h2&gt;sdafsdaf&lt;/h2&gt; &lt;p&gt; &lt;div &gt; &lt;div id='hana_flv_flow_1'&gt;&lt;/div&gt; &lt;/div&gt; &lt;/p&gt; &lt;/body&gt; &lt;/html&gt; </pre> volderette on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-119 Tue, 02 Feb 2010 15:17:28 +0000 volderette 119@http://wpmarketing.org/forum/ <p>Hmm really strange. Thanks for trying that.</p> <p><code>[hana-flv-player video="http://wpmarketing.org/wp-content/plugins/hana-flv-player/babyhana.flv" /]</code><br /> The last code ive tried was this. I tried different versions though. Also with a local flv file.<br /> I had wordpress security scanner enabled but i turned it off when it hana-flv didnt work. </p> hanadaddy on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-118 Tue, 02 Feb 2010 13:21:41 +0000 hanadaddy 118@http://wpmarketing.org/forum/ <p>I performed the testing with the Latest wordpress but was able to make it work with your single.php content.</p> <p>What was your short code used? Are you sure you are not using any security related plugins? </p> volderette on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-117 Tue, 02 Feb 2010 12:44:08 +0000 volderette 117@http://wpmarketing.org/forum/ <p><code>&lt;html&gt;<br /> &lt;head&gt;<br /> &lt;?php wp_head(); ?&gt;<br /> &lt;/head&gt;<br /> &lt;body&gt;<br /> &lt;?php if (have_posts()) : while (have_posts()) : the_post(); ?&gt;</p> <p> &lt;h2&gt;&lt;?php the_title(); ?&gt;&lt;/h2&gt;</p> <p> &lt;?php the_content(); ?&gt;</p> <p> &lt;?php endwhile; else: ?&gt;</p> <p> &lt;p&gt;Sorry, no posts matched your criteria.&lt;/p&gt;</p> <p>&lt;?php endif; ?&gt;<br /> &lt;?php wp_footer(); ?&gt;<br /> &lt;/body&gt;<br /> &lt;/html&gt;</code></p> <p>This is my single.php. Very basic right now :-) </p> hanadaddy on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-116 Tue, 02 Feb 2010 12:27:12 +0000 hanadaddy 116@http://wpmarketing.org/forum/ <p>Hello , </p> <p>Can you post the content of 'single.php' from your theme files? It's difficult for me to find where the problem is with the provided info.</p> <p>If you don't want it to post in the public, you can PM me. </p> volderette on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-115 Tue, 02 Feb 2010 11:44:37 +0000 volderette 115@http://wpmarketing.org/forum/ <p>Hello, i have the same problem here. Only Player 3 works. I want to use Player 2 though. When i put it in directly in the template with hana_flv_player_template_call it works flawlessly. However when i want to insert a flv from a post it only gives me an empty div (<code>&lt;div id='hana_flv_flow_1'&gt;&lt;/div&gt;</code>). I deactivated all other plugins but its still not working. Im using the latest version (2.4.2) of your plugin and also the latest version of wordpress.<br /> The website is:<br /> <code><a href="http://www.pixel2motion.de/wordpress/sdafsdaf" rel="nofollow">http://www.pixel2motion.de/wordpress/sdafsdaf</a></code></p> <p>Thanks in advance,</p> <p>volderette </p> hanadaddy on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-92 Wed, 30 Dec 2009 09:31:18 +0000 hanadaddy 92@http://wpmarketing.org/forum/ <p>Hello mjlady, I have seen similar cases that the javascript are being cut off by Wordpress or messed by other plugins. Please provide below information.</p> <p>URL to check out:<br /> Web Browser used:</p> <p>Thank you. </p> mjlady on "Only Player 3 works" http://wpmarketing.org/forum/topic/only-player-3-works#post-91 Mon, 28 Dec 2009 00:52:08 +0000 mjlady 91@http://wpmarketing.org/forum/ <p>Hi,</p> <p>In one of our site this plugin is working fine. But recently I added this to the new site and the video only shows when i choose player 3 (or maxi). And i suspect it may be a conflict on a plugin im using which like yapb (yet another photoblog)?</p> <p>thanks </p>