WP Marketing » Topic: Loop problems http://wpmarketing.org/forum/topic/loop-problems Wordpress for Internet and Affiliate Marketing en-US Mon, 01 Sep 2014 04:08:23 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php rockyteng on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-304 Fri, 15 Apr 2011 00:36:54 +0000 rockyteng 304@http://wpmarketing.org/forum/ <p>hi hahadaddy,</p> <p>i tried it out that the issues exits in player 4</p> <p>i am using wordpress3 and version 2.5 of this plugin.</p> <p>any suggestions will be much appricated</p> <p>Best regards,<br /> Rocky </p> hanadaddy on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-198 Sun, 22 Aug 2010 09:16:00 +0000 hanadaddy 198@http://wpmarketing.org/forum/ <p>There is problem with old version (v2.x.x) of Flowplayer. (Player 2 in Hana Flv Player). </p> <p><a href="http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-130" rel="nofollow">http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-130</a></p> <p>I believe it's working fine with Player 4 (Flowplayer v3)<br /> I will add customs options support for Flowplayer in the next version though I don't know when I will have the time to do that. </p> MarketMonkey on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-197 Sun, 22 Aug 2010 04:10:47 +0000 MarketMonkey 197@http://wpmarketing.org/forum/ <p>Weird.</p> <p>I just discovered that if I wait for the video to stop looping, then the video will play one more time... every *second* time I click on it...</p> <p>Very weird. </p> MarketMonkey on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-196 Fri, 20 Aug 2010 17:27:15 +0000 MarketMonkey 196@http://wpmarketing.org/forum/ <p>I'm getting this, too with the following specs:</p> <p>Wordpress 3.0.1<br /> Hana FLV 2.4.2<br /> Player 2 (old flow player) Player 3 doesn't remove the play button / time slider making it innapropriate for my use<br /> The following code:<br /> <code>[hana-flv-player<br /> video="http://mydomain.tld/wp-content/plugins/hana-flv-player/video.flv"<br /> player="2"<br /> more_2="showStopButton: false, showVolumeSlider: false, showMuteVolumeButton: false, hideControls: true, controlBarBackgroundColor:'0xffffff', showFullScreenButton: false, showScrubber: false, showMenu: false"<br /> autoplay="true"<br /> autoload="true"<br /> loop="true"<br /> /]<br /> </code><br /> I'll PM you a test page where you can see this happening (sorry the test video is a bit long at 4 minutes...) As stated above, the video *does* loop... but only once. </p> hanadaddy on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-178 Thu, 05 Aug 2010 17:53:47 +0000 hanadaddy 178@http://wpmarketing.org/forum/ <p>Hello, Thanks for using my plugin.</p> <p>What is the URL? Let me check </p> finkaudio on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-172 Sun, 18 Jul 2010 04:32:38 +0000 finkaudio 172@http://wpmarketing.org/forum/ <p>Hi,</p> <p>I have a problem getting player 2-4 to play in a loop. Player 1 works OK. My case might be special, as the file is only 3 seconds long and I know some players have a default buffer length of 5 seconds and this might be the rout cause of my problem.</p> <p>If there any way to set the buffer length? BTW, player 2 repeats once and stops after that - but I could read this is a known bug.</p> <p>Thanks for help. I really like the plugin. SO far the best I found for my purpose and I tried all of them :-)</p> <p>Best regards</p> <p>KH </p>