WP Marketing » Topic: Loop is not properly working in player 2? http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2 Wordpress for Internet and Affiliate Marketing en-US Mon, 01 Sep 2014 03:09:10 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php Ilse on "Loop is not properly working in player 2?" http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-132 Wed, 10 Mar 2010 06:07:53 +0000 Ilse 132@http://wpmarketing.org/forum/ <p>aaah ok :) Thank you very much for the fast reply! </p> hanadaddy on "Loop is not properly working in player 2?" http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-131 Tue, 09 Mar 2010 23:12:04 +0000 hanadaddy 131@http://wpmarketing.org/forum/ <p>Hello Ilse, </p> <p>This is known problem with option 2 (flowplay v2) itself. I tried to find a solution for this but couldn't. </p> <p>Sorry. </p> Ilse on "Loop is not properly working in player 2?" http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-130 Tue, 09 Mar 2010 16:59:47 +0000 Ilse 130@http://wpmarketing.org/forum/ <p>Hi!</p> <p>First of all, I would like to say that the FLV player is a dream! There's is only one thing I run into and I can't seem to get it solved myself. I have implemented the player in my header and chose player nr 2 as I don't want to have any menus or borders shown. The purpose is to let the video show constantly. Therefore I have added the loop:true, attribute. But when I open my page, it only runs twice and then stops. When I try the other players, the loop works perfectly. Have I been missing anything while configuring the player or is it perhaps a bug?</p> <p>Just to be complete, this is the code I use:</p> <p>&lt;?php<br /> if (function_exists('hana_flv_player_template_call')){<br /> $hana_arg="<br /> video='theurltomyvideo.flv'<br /> player='2'<br /> width='940'<br /> height='277'<br /> more_2=\" showStopButton: false, showVolumeSlider: false, showMuteVolumeButton: false, hideControls: true, controlBarBackgroundColor: -1, controlBarGloss: 'none', showFullScreenButton: false, showScrubber: false, showMenu: false, controlsOverVideo: 'locked',controlBarBackgroundColor: '-1',autoRewind:true, autoplay: true, loop: true, usePlayOverlay: false,,<br /> \"<br /> ";<br /> echo hana_flv_player_template_call($hana_arg);<br /> }<br /> ?&gt;</p> <p>Thank you very much in advance and keep up the good work!</p> <p>Ilse </p>