WP Marketing » Topic: Coding problem http://wpmarketing.org/forum/topic/coding-problem Wordpress for Internet and Affiliate Marketing en-US Mon, 01 Sep 2014 04:40:58 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php bc123 on "Coding problem" http://wpmarketing.org/forum/topic/coding-problem#post-260 Fri, 03 Dec 2010 21:45:00 +0000 bc123 260@http://wpmarketing.org/forum/ <p>Thanks for the replies. </p> <p>I tried adding the code in HTML/source mode but same problem.</p> <p>I had a feeling that it was the editor. I was hoping there was some other option other than disabling it. But I guess not. </p> hanadaddy on "Coding problem" http://wpmarketing.org/forum/topic/coding-problem#post-258 Fri, 03 Dec 2010 00:10:24 +0000 hanadaddy 258@http://wpmarketing.org/forum/ <p>Also you might want to disable the FCK editor and try again. </p> hanadaddy on "Coding problem" http://wpmarketing.org/forum/topic/coding-problem#post-257 Fri, 03 Dec 2010 00:09:50 +0000 hanadaddy 257@http://wpmarketing.org/forum/ <p>Hello<br /> Maybe you can try to add [hana-flv-player ] shortcode under HTML editing mode to see if this problem is related to the FCK editor. </p> bc123 on "Coding problem" http://wpmarketing.org/forum/topic/coding-problem#post-255 Thu, 02 Dec 2010 23:52:28 +0000 bc123 255@http://wpmarketing.org/forum/ <p>Hello: I am using FLV Player with Wordpress 3.0.2 and Dean's FCKEditor v 3.3.1.</p> <p>When I put the code in a post the quotation marks are replaced with code.</p> <p>For example:</p> <p>width="400"</p> <p>appears as</p> <p>width=&quot;400&quot;</p> <p>I tried to correct this but it keeps reverting to the code. I'm thinking that this is why the video player is not working - I get a blank space in the post where the video player should appear.</p> <p>Any advice? Thanks. </p>