WP Marketing » Topic: Can't get Players 1, 2, 3 or 4 to work http://wpmarketing.org/forum/topic/cant-get-players-1-2-3-or-4-to-work Wordpress for Internet and Affiliate Marketing en-US Sat, 21 May 2011 17:14:30 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php hanadaddy on "Can't get Players 1, 2, 3 or 4 to work" http://wpmarketing.org/forum/topic/cant-get-players-1-2-3-or-4-to-work#post-84 Sun, 29 Nov 2009 22:57:28 +0000 hanadaddy 84@http://wpmarketing.org/forum/ <p>Hello nikcree, First Thank you for using Hana Flv Player.</p> <p>Your video file is not a flv file,but .swf file. And it appears swf file is not supported properly for all of the flash video players included in my plugin. Sometimes it works, other times it doesn&#39;t. I myself only have worked with .flv file previously , so I cannot be much of help at this point.</p> <p>Please check this post for Flowplayer support forum : <a href="http://flowplayer.org/forum/2/14874" rel="nofollow">http://flowplayer.org/forum/2/14874</a></p> <blockquote><p> The anser is yes, although they aren&#39;t properly supported in that if it works it works, if it doesn&#39;t don&#39;t expect the team to fix it for compatibility :)</p> <p>You can see a demo here of a generic swf file playing in a flowplayer playlist:http://flowplayer.org/demos/playlist/index.html</p> <p>If it&#39;s ovie content, you really shouldn&#39;t be using swf files. They should be flv or mp4.</p> <p>Hope that answers your question! :) If so, please mark your thread as solved.</p> </blockquote> <p>I did test with Flowplayer v3 and noticed that the video is showing after waiting for more than one minute. Even so , the controls (play, pause ) did not work properly. So I guess your swf file is not a supported format. You should consider convert your video file to flv format. There are lots of free conversion program out there , one is Any Video Conver. <a href="http://www.any-video-converter.com/products/" rel="nofollow">http://www.any-video-converter.com/products/</a> Visit this page and go down to the bottom and click on the &#39;Any Video Converter Free Version&#39; link to download free version.</p> <p> <a class='bb_attachments_link' href='http://wpmarketing.org/forum/?bb_attachments=84&bbat=8'><img src='http://wpmarketing.org/forum/?bb_attachments=84&bbat=8&inline' /></a> </p> nikcree on "Can't get Players 1, 2, 3 or 4 to work" http://wpmarketing.org/forum/topic/cant-get-players-1-2-3-or-4-to-work#post-83 Thu, 26 Nov 2009 08:18:45 +0000 nikcree 83@http://wpmarketing.org/forum/ <p>Sorry meant to say the versions I am using are:</p> <p>Wordpress 2.8.6<br /> Hana FLV Player 2.4.2 </p> nikcree on "Can't get Players 1, 2, 3 or 4 to work" http://wpmarketing.org/forum/topic/cant-get-players-1-2-3-or-4-to-work#post-82 Thu, 26 Nov 2009 08:14:17 +0000 nikcree 82@http://wpmarketing.org/forum/ <p>I can't get any of the players to work properly. My URL for the videos is <a href="http://mwj.theimagedesigner.com/test-video" rel="nofollow">http://mwj.theimagedesigner.com/test-video</a>.</p> <p>The code I entered on the page is:</p> <p>[hana-flv-player video="/wp-content/uploads/2009/11/Mondays-with-Julie-23-Nov-09-1.swf"<br /> width="400"<br /> height="330"<br /> description="Mondays With Julie"<br /> player="1"<br /> autoload="true" autoplay="false"<br /> loop="false" autorewind="true"<br /> /]</p> <p>[hana-flv-player video="/wp-content/uploads/2009/11/Mondays-with-Julie-23-Nov-09-1.swf"<br /> width="400"<br /> height="330"<br /> description="Mondays With Julie"<br /> player="2"<br /> autoload="true" autoplay="false"<br /> loop="false" autorewind="true"<br /> /]</p> <p>[hana-flv-player video="/wp-content/uploads/2009/11/Mondays-with-Julie-23-Nov-09-1.swf"<br /> width="400"<br /> height="330"<br /> description="Mondays With Julie"<br /> player="3"<br /> autoload="true" autoplay="false"<br /> loop="false" autorewind="true"<br /> /]</p> <p>[hana-flv-player video="/wp-content/uploads/2009/11/Mondays-with-Julie-23-Nov-09-1.swf"<br /> width="400"<br /> height="330"<br /> description="Mondays With Julie"<br /> player="4"<br /> autoload="true" autoplay="false"<br /> loop="false" autorewind="true"<br /> /]</p> <p>I created my theme with Artisteer.com.</p> <p>What am I doing wrong? Many thanks </p>