WP Marketing » Tag: youtube - Recent Posts http://wpmarketing.org/forum/tags/youtube Wordpress for Internet and Affiliate Marketing en-US Tue, 15 Jul 2014 08:41:04 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php hanadaddy on "can youtube videos be played using this player?" http://wpmarketing.org/forum/topic/can-youtube-videos-be-played-using-this-player#post-365 Wed, 24 Aug 2011 21:51:45 +0000 hanadaddy 365@http://wpmarketing.org/forum/ <p>Sorry, my plugin does not support Youtube video. If you want that feature , check out the Wordpress plugin page <a href="http://wordpress.org/extend/plugins/search.php?q=youtube&amp;sort=" rel="nofollow">http://wordpress.org/extend/plugins/search.php?q=youtube&amp;sort=</a> </p> rashid on "can youtube videos be played using this player?" http://wpmarketing.org/forum/topic/can-youtube-videos-be-played-using-this-player#post-361 Tue, 23 Aug 2011 02:58:12 +0000 rashid 361@http://wpmarketing.org/forum/ <p>can youtube videos be played using this player? </p> hanadaddy on "Can't get plugin to work" http://wpmarketing.org/forum/topic/cant-get-plugin-to-work#post-128 Sat, 27 Feb 2010 11:20:44 +0000 hanadaddy 128@http://wpmarketing.org/forum/ <p>Unfortunately , the flash video players included with Hana flv player can't play youtube video.</p> <p>The <a href="http://www.youtube.com/watch?v=aQtfpXkzHTI" rel="nofollow">http://www.youtube.com/watch?v=aQtfpXkzHTI</a> link is not a direct URL for the Flv video file. </p> tareyton100s on "Can't get plugin to work" http://wpmarketing.org/forum/topic/cant-get-plugin-to-work#post-127 Tue, 16 Feb 2010 15:40:17 +0000 tareyton100s 127@http://wpmarketing.org/forum/ <p>I really want to use this plugin because it allows the clickable link as required by Youtube TOS. I don't have that with JW Player that I'm using.</p> <p>I'd give you my website URL but it wouldn't do any good as I've deactivated the Hana FLV Plugin so my users can see my videos. When I tested the Hana FLV Plugin I kept getting a "200-stream not found" message. I know the URL is good. Here's the code I used in the post:</p> <p>[hana-flv-player video="http://www.youtube.com/watch?v=aQtfpXkzHTI" width="530" height="380" description="Woman reporter lets go on live tv" player="4" autoload="true" autoplay="true" loop="false" autorewind="true" clickurl="http://www.youtube.com/watch?v=aQtfpXkzHTI" clicktarget="_blank" /]</p> <p>I didn't make any modifications to my theme files. Do I need to? Thanks for your help. </p>