WP Marketing » Tag: splash - Recent Posts http://wpmarketing.org/forum/tags/splash Wordpress for Internet and Affiliate Marketing en-US Tue, 15 Jul 2014 09:22:18 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php hanadaddy on "redierct to New Page after video completes." http://wpmarketing.org/forum/topic/redierct-to-new-page-after-video-completes#post-544 Wed, 06 Jun 2012 21:58:20 +0000 hanadaddy 544@http://wpmarketing.org/forum/ <p>Hello</p> <p>Thanks for using my plugin. Here is a way with Player 4 (FlowPlayer 3).<br /> It is also possible with MediaElement.js player when directly implemented, but it's not possible to use it with Hana Flv Player plugin. </p> <pre> [hana-flv-player video="http://wpmarketing.org/wp-content/plugins/hana-flv-player/hana_sleding.mp4" width="400" height="auto" description="hello" player="4" autoload="true" autoplay="false" loop="false" autorewind="true" more_4="onFinish: function(clip) { window.location='http://wpmarketing.org'; } " /]</pre> gabew101 on "redierct to New Page after video completes." http://wpmarketing.org/forum/topic/redierct-to-new-page-after-video-completes#post-543 Wed, 06 Jun 2012 15:59:04 +0000 gabew101 543@http://wpmarketing.org/forum/ <p>I have a mp4 video on a splash page and I want it to automatically redirect to the home page once the video is complete...is that possible? </p> hanadaddy on "Splash Image AND usePlayOverlay" http://wpmarketing.org/forum/topic/splash-image-and-useplayoverlay#post-150 Sat, 17 Apr 2010 16:51:03 +0000 hanadaddy 150@http://wpmarketing.org/forum/ <p>Hi, I have been playing around awhile with Flowplayer v2 to make it work with PlayOverlay button and splash image, but it was unsuccessful. This looks like a limitation with the Flowplayer itself and I just can't find the solution for this. Sorry. </p> logan on "Splash Image AND usePlayOverlay" http://wpmarketing.org/forum/topic/splash-image-and-useplayoverlay#post-147 Fri, 16 Apr 2010 12:26:47 +0000 logan 147@http://wpmarketing.org/forum/ <p>I am using the template code for the hana flv player in my main template file. However, I am wanting to use a splash image, as well as the usePlayOverlay button on top of the splash image. With no splash image, it the overlayPlay button works find, but when I define a splash image, it goes away (or underneath).</p> <p>Is there a way to get both of these working together, or is it more of a one or the other thing? </p>