WP Marketing » Tag: loop - Recent Posts http://wpmarketing.org/forum/tags/loop Wordpress for Internet and Affiliate Marketing en-US Tue, 15 Jul 2014 09:23:30 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php rockyteng on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-304 Fri, 15 Apr 2011 00:36:54 +0000 rockyteng 304@http://wpmarketing.org/forum/ <p>hi hahadaddy,</p> <p>i tried it out that the issues exits in player 4</p> <p>i am using wordpress3 and version 2.5 of this plugin.</p> <p>any suggestions will be much appricated</p> <p>Best regards,<br /> Rocky </p> Brendan on "Autoplay+Loop+Hide Controls... Can it be done?" http://wpmarketing.org/forum/topic/autoplayloophide-controls-can-it-be-done#post-210 Fri, 10 Sep 2010 00:05:38 +0000 Brendan 210@http://wpmarketing.org/forum/ <p>Thanks! Great plugin. </p> MarketMonkey on "Autoplay+Loop+Hide Controls... Can it be done?" http://wpmarketing.org/forum/topic/autoplayloophide-controls-can-it-be-done#post-208 Wed, 08 Sep 2010 22:44:51 +0000 MarketMonkey 208@http://wpmarketing.org/forum/ <p>Sweet! *** THANKYOU!!! **** I'm just about to launch a site that I really wanted this for in a couple of days. I'm absolutely thrilled that you've added this in time. You rock!</p> <p>Now I just need to find a bit of time to upload the new version and leave a glowing review on extensions.joomla.org :) </p> hanadaddy on "Autoplay+Loop+Hide Controls... Can it be done?" http://wpmarketing.org/forum/topic/autoplayloophide-controls-can-it-be-done#post-207 Wed, 08 Sep 2010 21:52:44 +0000 hanadaddy 207@http://wpmarketing.org/forum/ <p>Install the latest version 2.5 and try below short code after substituting the video attribute to valid video URL.</p> <pre> [hana-flv-player video="http://yourwebsite.com/wp-content/plugins/hana-flv-player/babyhana.flv" player="4" autoplay='true' loop='true' more_4="plugins: { controls: null } , play: null" /] </pre> Brendan on "Autoplay+Loop+Hide Controls... Can it be done?" http://wpmarketing.org/forum/topic/autoplayloophide-controls-can-it-be-done#post-206 Wed, 08 Sep 2010 20:10:43 +0000 Brendan 206@http://wpmarketing.org/forum/ <p>Hi Marketing Monkey- </p> <p>I was wondering if you figured out how to make this happen?</p> <p>I am trying to accomplish the same thing.</p> <p>Thanks. </p> hanadaddy on "Autoplay+Loop+Hide Controls... Can it be done?" http://wpmarketing.org/forum/topic/autoplayloophide-controls-can-it-be-done#post-199 Sun, 22 Aug 2010 09:21:21 +0000 hanadaddy 199@http://wpmarketing.org/forum/ <p>I will add the customized option for Flowplayer 4 in the next version of Hana Flv Player. But, I can't guarantee when. </p> hanadaddy on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-198 Sun, 22 Aug 2010 09:16:00 +0000 hanadaddy 198@http://wpmarketing.org/forum/ <p>There is problem with old version (v2.x.x) of Flowplayer. (Player 2 in Hana Flv Player). </p> <p><a href="http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-130" rel="nofollow">http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-130</a></p> <p>I believe it's working fine with Player 4 (Flowplayer v3)<br /> I will add customs options support for Flowplayer in the next version though I don't know when I will have the time to do that. </p> MarketMonkey on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-197 Sun, 22 Aug 2010 04:10:47 +0000 MarketMonkey 197@http://wpmarketing.org/forum/ <p>Weird.</p> <p>I just discovered that if I wait for the video to stop looping, then the video will play one more time... every *second* time I click on it...</p> <p>Very weird. </p> MarketMonkey on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-196 Fri, 20 Aug 2010 17:27:15 +0000 MarketMonkey 196@http://wpmarketing.org/forum/ <p>I'm getting this, too with the following specs:</p> <p>Wordpress 3.0.1<br /> Hana FLV 2.4.2<br /> Player 2 (old flow player) Player 3 doesn't remove the play button / time slider making it innapropriate for my use<br /> The following code:<br /> <code>[hana-flv-player<br /> video="http://mydomain.tld/wp-content/plugins/hana-flv-player/video.flv"<br /> player="2"<br /> more_2="showStopButton: false, showVolumeSlider: false, showMuteVolumeButton: false, hideControls: true, controlBarBackgroundColor:'0xffffff', showFullScreenButton: false, showScrubber: false, showMenu: false"<br /> autoplay="true"<br /> autoload="true"<br /> loop="true"<br /> /]<br /> </code><br /> I'll PM you a test page where you can see this happening (sorry the test video is a bit long at 4 minutes...) As stated above, the video *does* loop... but only once. </p> MarketMonkey on "Autoplay+Loop+Hide Controls... Can it be done?" http://wpmarketing.org/forum/topic/autoplayloophide-controls-can-it-be-done#post-195 Fri, 20 Aug 2010 16:51:02 +0000 MarketMonkey 195@http://wpmarketing.org/forum/ <p>Cool! I just realised that by using an older flowplayer ( 2 ) that I can use the extra attributes page that does every thing I want... except that it seems affected by the bug mentioned here:<br /> <a href="http://wpmarketing.org/forum/topic/loop-problems" rel="nofollow">http://wpmarketing.org/forum/topic/loop-problems</a></p> <p>Any chance of being able to get the new flowplayer ( 4 ) to use these settings that are currently for players ( 2 ) and ( 3 ) only? </p> MarketMonkey on "Autoplay+Loop+Hide Controls... Can it be done?" http://wpmarketing.org/forum/topic/autoplayloophide-controls-can-it-be-done#post-194 Fri, 20 Aug 2010 06:05:17 +0000 MarketMonkey 194@http://wpmarketing.org/forum/ <p>I have a simple, small flv video. I'd like it to start playing automatically and keep looping without any user interaction. I know that FlowPlayer V3 has parameters that can do this and hide the controls (play, timeline, fullscreen button etc). I don't know if there's any way to pass these parameters to FlowPlayer via Hana FLV. I'm not tied to FlowPlayer 3 though. If the combination of Autoplay+loop+Hide Controls can be done with *any* of the four players I'd love to hear it, as I've been having real trouble figuring this out!</p> <p>Thanks for a great looking plugin and an interesting site.</p> <p>Marketing Monkey</p> <p>PS Not sure how old Hana is now, but in the video she looks a lot like our 7 month old baby girl :) </p> hanadaddy on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-178 Thu, 05 Aug 2010 17:53:47 +0000 hanadaddy 178@http://wpmarketing.org/forum/ <p>Hello, Thanks for using my plugin.</p> <p>What is the URL? Let me check </p> finkaudio on "Loop problems" http://wpmarketing.org/forum/topic/loop-problems#post-172 Sun, 18 Jul 2010 04:32:38 +0000 finkaudio 172@http://wpmarketing.org/forum/ <p>Hi,</p> <p>I have a problem getting player 2-4 to play in a loop. Player 1 works OK. My case might be special, as the file is only 3 seconds long and I know some players have a default buffer length of 5 seconds and this might be the rout cause of my problem.</p> <p>If there any way to set the buffer length? BTW, player 2 repeats once and stops after that - but I could read this is a known bug.</p> <p>Thanks for help. I really like the plugin. SO far the best I found for my purpose and I tried all of them :-)</p> <p>Best regards</p> <p>KH </p> Ilse on "Loop is not properly working in player 2?" http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-132 Wed, 10 Mar 2010 06:07:53 +0000 Ilse 132@http://wpmarketing.org/forum/ <p>aaah ok :) Thank you very much for the fast reply! </p> hanadaddy on "Loop is not properly working in player 2?" http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-131 Tue, 09 Mar 2010 23:12:04 +0000 hanadaddy 131@http://wpmarketing.org/forum/ <p>Hello Ilse, </p> <p>This is known problem with option 2 (flowplay v2) itself. I tried to find a solution for this but couldn't. </p> <p>Sorry. </p> Ilse on "Loop is not properly working in player 2?" http://wpmarketing.org/forum/topic/loop-is-not-properly-working-in-player-2#post-130 Tue, 09 Mar 2010 16:59:47 +0000 Ilse 130@http://wpmarketing.org/forum/ <p>Hi!</p> <p>First of all, I would like to say that the FLV player is a dream! There's is only one thing I run into and I can't seem to get it solved myself. I have implemented the player in my header and chose player nr 2 as I don't want to have any menus or borders shown. The purpose is to let the video show constantly. Therefore I have added the loop:true, attribute. But when I open my page, it only runs twice and then stops. When I try the other players, the loop works perfectly. Have I been missing anything while configuring the player or is it perhaps a bug?</p> <p>Just to be complete, this is the code I use:</p> <p>&lt;?php<br /> if (function_exists('hana_flv_player_template_call')){<br /> $hana_arg="<br /> video='theurltomyvideo.flv'<br /> player='2'<br /> width='940'<br /> height='277'<br /> more_2=\" showStopButton: false, showVolumeSlider: false, showMuteVolumeButton: false, hideControls: true, controlBarBackgroundColor: -1, controlBarGloss: 'none', showFullScreenButton: false, showScrubber: false, showMenu: false, controlsOverVideo: 'locked',controlBarBackgroundColor: '-1',autoRewind:true, autoplay: true, loop: true, usePlayOverlay: false,,<br /> \"<br /> ";<br /> echo hana_flv_player_template_call($hana_arg);<br /> }<br /> ?&gt;</p> <p>Thank you very much in advance and keep up the good work!</p> <p>Ilse </p>