WP Marketing » Tag: attributes - Recent Posts http://wpmarketing.org/forum/tags/attributes Wordpress for Internet and Affiliate Marketing en-US Tue, 15 Jul 2014 10:01:40 +0000 http://bbpress.org/?v=1.0.2 <![CDATA[Search]]> q http://wpmarketing.org/forum/search.php Sam1153 on "Assigning Attributes - Template Call Method" http://wpmarketing.org/forum/topic/assigning-attributes-template-call-method#post-330 Tue, 21 Jun 2011 08:10:31 +0000 Sam1153 330@http://wpmarketing.org/forum/ <p>That worked perfectly.<br /> Thank you so much.<br /> I can now go to bed. </p> hanadaddy on "Assigning Attributes - Template Call Method" http://wpmarketing.org/forum/topic/assigning-attributes-template-call-method#post-329 Tue, 21 Jun 2011 07:54:03 +0000 hanadaddy 329@http://wpmarketing.org/forum/ <p>Hello<br /> Playe 3 - maxi . It's own setting can only be done in URL style for GET METHOD. You need to separate each setting entry with <code>&amp;</code>. So it has to be in this form.</p> <p><code>setting1=value&amp;setting2=value2&amp;setting3=value3</code></p> <p>Instead of this<br /> <code><br /> more_3=\"showplayer=always: bgcolor1=EFEFEF&amp;bgcolor2=EFEFEF&amp;playercolor=666666\"<br /> </code></p> <p>Can you try this ?<br /> <code><br /> more_3=\"showplayer=always&amp;bgcolor1=EFEFEF&amp;bgcolor2=EFEFEF&amp;playercolor=666666\"<br /> </code> </p> Sam1153 on "Assigning Attributes - Template Call Method" http://wpmarketing.org/forum/topic/assigning-attributes-template-call-method#post-328 Tue, 21 Jun 2011 04:55:32 +0000 Sam1153 328@http://wpmarketing.org/forum/ <p>Hi,<br /> I am using the template call method (using thesis theme &amp; openhook plugin) to assign parameter attributes as your plugin suggests:</p> <p><code>&lt;?php<br /> if (function_exists('hana_flv_player_template_call')){<br /> $hana_arg="<br /> video='http://acidsulphatesoils.com.au/wp-content/uploads/acid-sulphate-soils-pav.flv'<br /> splashimage='http://acidsulphatesoils.com.au/wp-content/uploads/australian-enviro-services.jpg'<br /> player='3'<br /> more_3=\"showplayer=always: bgcolor1=EFEFEF&amp;bgcolor2=EFEFEF&amp;playercolor=666666\"<br /> ";<br /> echo hana_flv_player_template_call($hana_arg);<br /> }<br /> ?&gt;</code></p> <p>The above works fine but if I try and add any additonal parameters from <a href="http://flv-player.net/players/maxi/documentation/">Maxi Parameters List</a> the changes just doesnt appear.<br /> Example:<br /> I have been trying to add showiconplay='1' - with no result:<br /> I have tried this way: <code>more_3=\"showplayer=always: showiconplay=1 </code> no result<br /> and I have tried before player='3' <code>showiconplay='1'</code> no result.<br /> When I added <code>splashimage='http...</code> - it worked.<br /> and <code>bgcolor1=EFEFEF</code> worked<br /> But others like slidercolor1 or buffercolor just dont seem do do anything.<br /> Am I using the right parameters list and method of execution.<br /> Any help - much appreciated.<br /> Thank you </p> hanadaddy on "adding more_2" http://wpmarketing.org/forum/topic/adding-more_2#post-32 Mon, 26 Oct 2009 00:13:43 +0000 hanadaddy 32@http://wpmarketing.org/forum/ <p>Kristinten</p> <p>I added a textarea input where you can define default <code>more_2</code> or <code>more_3</code> attribute. Once defined, they will be used if corresponding player is used. </p> <p>I feel that I need to provide more information on this, but I am too tired at this time.<br /> Please try and let me know if you have any question.</p> <p> <a class='bb_attachments_link' href='http://wpmarketing.org/forum/?bb_attachments=32&bbat=4'><img src='http://wpmarketing.org/forum/?bb_attachments=32&bbat=4&inline' /></a> </p> hanadaddy on "adding more_2" http://wpmarketing.org/forum/topic/adding-more_2#post-27 Thu, 22 Oct 2009 09:11:01 +0000 hanadaddy 27@http://wpmarketing.org/forum/ <p>Kristinten</p> <p>Saving predefined more_2 or more_3 attributes and automatically loading it - It is a very good idea!</p> <p>I will look into this more and probably add to the next version. </p> <p>Thank you for your comment </p> kristinten on "adding more_2" http://wpmarketing.org/forum/topic/adding-more_2#post-23 Tue, 13 Oct 2009 15:00:18 +0000 kristinten 23@http://wpmarketing.org/forum/ <p>Hello! I am new to wordpress and PHP. Thank you for your Hana player. I am trying to figure out how to use the more_2 and more_3 attributes. I can get it to work by manually pasting in the code each time in my psting fill in form, but I'm wondering if there is an upgrade to the Hana version 2.3 that I have that makes this automatic, or if I need to go into the source code and change it myself? If so, where should I look to do that? Thank you so much. </p>